BolPoint.wordpress.com

September 28, 2012

PCQ Di Mikrotik- Bandwith Manager

Filed under: Linux — bolpoint @ 1:13 pm

3. Kita buat pengaturan firewall mark.

/ip firewall mangle add chain=forward src-address=192.168.0.0/28 action=mark-connection new-connection-mark=NET1-CM

 

Hasilnya…

/ip firewall mangle add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward

Hasilnya…

4. Membuat queue types “dengan nama pcq_downstream”

/queue type add name=PCQ_download kind=pcq pcq-classifier=dst-address

5. Membuat queue types “dengan nama pcq_upstream”

/queue type add name=PCQ_upload kind=pcq pcq-classifier=src-address

6. Membuat queue tree interface “lan”

/queue tree add parent=lan queue=PCQ_download  packet-mark=NET1-PM

7. Membuat queue tree interface “public”

/queue tree add parent=public queue=PCQ_upload packet-mark=NET1-PM

8 Selesai. selamat mencoba. (google)

NB: CM(Connection-Mark), PM(Packet-Mark)

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: